Centos7 编译安装PHP7.4

首先安装依赖包: 安装libzip: 下载源码文件: 预编译: 如提示“No package ‘oniguruma’ found”需要安装 oniguruma包(可以参考 https://github.com/kkos/oniguruma#install): 如提示“No package ‘sqlite3’ found: 然后执行make && make install 开始编译